Back to solutions

Error 16:00 – Can’t lift head

When I connect the power lead my printer makes no noise – going straight to the Error 16:00

Q. Did you recently move office or move the printer and PC?

In our experience most cases for this error result from an office/desk move where the wrong power supply has been connected to the printer in error.
(There could be other reasons but they can only be investigated once the correct PSU has been confirmed and connected – which will resolve the issue immediately)

Connecting an incorrect PSU may result in incorrect voltage to produce desired print quality
Can cause errors (16:00.  Also commonly Light or Faint Printing)
And can invalidate your printers warranty.

Your Magicard printer must only be used with the correct Power Supply.
Please see the details below to identify the correct PSU for your printer:

 

The PSU must be exactly as shown below:

Rio Pro

Sunpower
DC Output: 24V 3.75A
Part Number: E9372
Yellow 90w Label

 

Enduro,  Enduro+,  Enduro 3e  &  Pronto

Sunpower
DC Output: 24V 2.5A
Part Number: P1-0034/R
White 60w Label

 

 

 


 

My PSU is correct but the 16:00 error remains?

Please only continue if you are 100% sure the PSU is correct – (to save you any wasted time)

The following steps will aid you with good information to pass to your dealer or Magicard Support and help to determine if your Cam Motor is functioning and if it is will aid diagnosis of a sensor of pulley issue:

  1. Using the ID Card Printer Support Utility  (SU) and establish connection to your printer.
  2. Open the lid & Remove the dye film – leave the lid open.
  3. In the Support Utility Quick Commands Tab type:   RUNCAM
  4. Pressing Enter or clicking Send will start the printers cam motor running and the cam sensor state will be displayed on the display:
    • ‘X’ for printhead up  /  ‘0′ for printhead down.
    • You should also be able to notice the printers idler rollers inside move up/down (a small amount) while the motor is running.

 

The same can be done via your printers maintenance menu without need of the:

Enduro series:

  1. Open the lid.
  2. Remove the dye film.
  3. Press and hold Menu (to enter the maintenance menu).
  4. Press Menu -> Next until Sensor test. Press OK.
  5. Press Next (left button) (>) until Cam sensor (2/12). Press OK.

 

Rio Pro:

  1. Press and hold Menu until the options change (to enter the maintenance menu).
  2. Scroll to Sensor Test
  3. Scroll to Cam Sensor

What do you notice?

— I hear the motor running smoothly, but no rollers lift up and down and the sensor state does not alternate from 0 > X (and so on)
— I hear a clunk clunk clunk

Maybe a cracked pulley.  This could happen on an older printer with many years in service. (blue pulleys – newer models with grey pulleys will not see this)

 

— I hear the motor and see the idler rollers lift and lower – but the sensor state on the display never changes from 0 to X?

This could mean the sensor is not functioning.  Most likely dust build up especially if the printer of an older age.  A sensor failure is very unlikely and cleaning the sensor will help diagnose this too.

At this point we recommend to give this information to your Magicard Supplier or to raise a case with Magicard.   You will likely require repair.

 


You can check your printers warranty status by entering your serial number on the support home page, here:

 

If your printer is still in warranty please contact Technical Support.

If your warranty has expired then we can still help and you can check which products are still available for Magicard Out of Warranty Repairs here.

You may also find your original supplier can assist you if they are more local to you – either with repair or replacement.

 


In most cases it would be beneficial to provide us a Printer Query File when you contact Support, either attached to your web case or emailed to us, this will save us asking and speed up our support to you:

Query File